MSSpeech-Forum Homepage
Forum Home Forum Home > Windows™ Speech Recognition Forums for New and Disabled Users. Help, Files and FAQs. > WSRToolkit
  New Posts New Posts RSS Feed: Problem with Text Macros function
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

Problem with Text Macros function

 Post Reply Post Reply
Author
Message / View First Unread Post
CharlieD View Drop Down
Member
Member


Joined: 01/Dec/2008
Online Status: Offline
Posts: 6
Post Options Post Options   Quote CharlieD Quote  Post ReplyReply Direct Link To This Post Topic: Problem with Text Macros function
    Posted: 26/Feb/2009 at 10:00pm
Example: I create a text macro as follows:
 
"In the context of Global-All Applications
When I say:  Comcast e-mail address
Insert The Text: myname@isp.net"
 
It does not work.  If I say "Comcast e-mail address", those words appear.
If I try to create it again, I get the following message:
 
"C:\Users\Charles\Documents\Speech\Macros\Comcast e-mail address.WSRMac
already exists...
Are you sure you wish to overwrite it?"
 
However, nothing shows up in the Macro Editor
 
I have not succeeded in creating a working macro since I purchased the program.
Some of the other functions seem to work OK (Train From Text) for example.
 
 


Edited by mmarkoe - 27/Feb/2009 at 9:46am
Back to Top
CharlieD View Drop Down
Member
Member


Joined: 01/Dec/2008
Online Status: Offline
Posts: 6
Post Options Post Options   Quote CharlieD Quote  Post ReplyReply Direct Link To This Post Posted: 26/Feb/2009 at 10:05pm
Marty,
 
Immediately after posting the above I realized I had put my e-mail address out there for all to see.  Could you possibly delete or change my e-mail address as shown in the message?
 
Charles
 
Back to Top
CharlieD View Drop Down
Member
Member


Joined: 01/Dec/2008
Online Status: Offline
Posts: 6
Post Options Post Options   Quote CharlieD Quote  Post ReplyReply Direct Link To This Post Posted: 27/Feb/2009 at 1:08am

Problem solved!  I finally took the trouble to read the other posts on this forum and went looking for the Windows Speech Recognition Macros icon.  It was not there.  Although the program had installed properly, it was not loading automatically.

Everything works OK now.
 
Again, I request that you delete or change the reference to my e-mail address.
 
Thanks,
 
Charles
Back to Top
mmarkoe View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 24/Jul/2008
Online Status: Offline
Posts: 210
Post Options Post Options   Quote mmarkoe Quote  Post ReplyReply Direct Link To This Post Posted: 27/Feb/2009 at 9:47am
Originally posted by CharlieD

Problem solved!  I finally took the trouble to read the other posts on this forum and went looking for the Windows Speech Recognition Macros icon.  It was not there.  Although the program had installed properly, it was not loading automatically.
Everything works OK now.Again, I request that you delete or change the reference to my e-mail address.
Glad you got it working.
 
Sorry about taking so long to get to it but the E-mail address was changed. You should be able to edit your own posts through post options. Let me know if you are not able?
 
Marty
Marty Markoe, MVP
Microsoft Valued Partner
See us at: http://www.mymsspeech.com
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.66
Copyright ©2001-2010 Web Wiz

This page was generated in 0.063 seconds.

Microsoft Most Valuable Professional

§- Thank you for visiting our Windows Speech Recognition and Macro Forum.. -§